Question

"Start Presenting to Display the Poll Results on this Slide"

  • 5 October 2021
  • 2 replies
  • 37 views

I’ve integrated Slido with Powerpoint and set up some polls, including word clouds, ratings and open text. However, when I start the presentation, I reach the Slido poll and while the sidebar shows the results, the corresponding slide simply has “Start the Presenting to Display the Poll Results on this Slide”, and does not display any of the answers.

I’ve tried starting the presentation with Slido, with f5 and with Powerpoint’s “Start from Beginning” button and none of them have shown the results on the slide.

What am I missing?


2 replies

Badge

Hi @Humanity'sPeril

You mentioned the sidebar shows the results, but the slide doesn’t load Slido. Just to be sure - are you presenting in full screen? For Slido to load, you need to have your presentation in full screen, hence you won’t see the sidebar. 

If you’re in fullscreen and the results still don’t show, Slido might be blocked on your side. Your IT department, if using a corporate network will need to grant access to Slido.

You can send them this: 

Both the PowerPoint (Powerpnt.exe) and the Slido for Windows (Slido.exe) processes, including their forked/child processes (like CefSharp.exe) have to be able to connect and communicate over the following list of domains:

  • *.slido.com

  • *.sli.do

  • data.logentries.com

If you don’t have the possibility to go through those steps, or contact your IT department, could you please follow the instructions bellow and reach out to our Customer Care team, please? 

  1. Go to System tray menu

  2. Right-click on the Slido icon → Get logs
    (if Slido.exe is not running → go to Start, find Slido and open it)

  3. Desktop folder is open & ZIP archive is automatically created (SlidoLogs_123)

  4. Send the ZIP to support@slido.com

As well as your Application version and presentation ID

You can find it at the bottom of the sidebar. After clicking on it, it will be copied to the clipboard.

 

Thank you!

Thanks. I have sent this to IT and will give it a go!

Reply